Support » Plugin: Geolocation » Needs SSL Support

Viewing 6 replies - 1 through 6 (of 6 total)
  • If you edit the code it will work on SSL.

    Go to the edit plugin and change all http to https in the code. Works for me now.

    I’m going to have to go through and manually make the changes myself as well. It would be nice if the next release of this plugin would have those changes incorporated.

    Hello,

    Sorry, I don’t understand what SSL support you are talking about.

    Can you expand please ?

    If the WordPress installation is forced to be accessed through https:// for security reasons, then the Geolocation app doesn’t load correctly (same on the admin panel, if admin panel access is restricted to https)

    I have set up a local site with SSL enabled: I understand the issue (I was not aware of it)

    I have rewritten this plugin (http://franceimage.com/wp-plugins/)

    I does support SSL 🙂

    Awesome, thank you! I’m testing it out and it is working great so far! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Needs SSL Support’ is closed to new replies.