Support » Plugin: BSK Gravity Forms Blacklist » Needs more work

  • This takes quite some time to set it all up with all the keywords that should trigger an error, but at the end turns out to be totally useless.

    I’ve got a blacklist applied on the message body field. I’ve got viag*a keyword set as one of the many keywords that should not be allowed in the text, case-insensitive and to ‘contain’ and I still get messages containing viag*a in the message body.

    If I can suggest, take a good look at the native wordpress comment blacklist. This is a solution that really works, unfortunately not with Gravity Forms.

    Your plugin would be a must-have if ontly it worked.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author bannersky

    (@bannersky)

    Is your * a wildcard character, the plugin doesn’t support wildcard character at this stage.

    Joe Bloggs

    (@joe-bloggs)

    Nope, the * in the word viag*a is replacing ‘r’ – Viagra

    Just didn’t want to write the word

    • This reply was modified 9 months ago by  Joe Bloggs.
    Plugin Author bannersky

    (@bannersky)

    If so then it should work, maybe caused by other error. I have just released a new version if you’d like you may test it again and let me know if it works for you.

    By the way, what your “message body field” mean?

    Joe Bloggs

    (@joe-bloggs)

    ‘Message body field’ is the box where you type you message. Isn’t it called ‘message body’?

    As for the plugin, I’ve tried different words, different settings, unfortunately the message containing blaclisted word will still slip through.

    Found a different plugin that works for me now.

    Plugin Author bannersky

    (@bannersky)

    OK, thanks. If you’d like need more help with the plugin then please feel free to let me know.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Needs more work’ is closed to new replies.