Support » Plugin: myCred - Points, Rewards, Gamification, Ranks, Badges & Loyalty Plugin » Needs Budypress? Installation Broken

  • Resolved alexg9

    (@alexg9)


    – FIRST TOPIC –
    I’ve installed Mycred to test it but when I try to open the configuration it says “Sorry, You Are Not Allowed to Access This Page”.

    https://ibb.co/xhB1sw0

    – SECOND TOPIC –
    I want to make another question too so you don’t have to reply two topics:

    1. Is there any anylisys about MyCred impact in a website performance?
    The website where I’m thinking about including it has 400.000 visits per month. Registration will be opened for 400-500 users at first.

    Thank you,
    Álex

Viewing 10 replies - 1 through 10 (of 10 total)
  • Thread Starter alexg9

    (@alexg9)

    Hello?

    Plugin Support A.Tariq

    (@arsalantariq)

    @alexg9,

    Thank you for contacting us, Are you using the buddy boss theme and buddy boss platform plugin. If the buddy boss platform plugin is installed you cannot install BuddyPress. Please provide more details. Maybe share some screenshots of your backend settings so that we can assist you as to why this error is appearing.

    Thread Starter alexg9

    (@alexg9)

    I’m not using any of them. Here the backend with the active plugins:

    https://ibb.co/sWFRhT1
    https://ibb.co/882Q5bp
    https://ibb.co/848KYzL
    https://ibb.co/LvfZXhy

    Theme: GeneratePress

    Plugin Support A.Tariq

    (@arsalantariq)

    @alexg9,

    Please also share the screenshot of myCred main point type settings. If your website is new please remove all data. Then reinstall myCred plugin again. Please refer to the below screenshot for removing all data.

    Screenshot: https://we.tl/t-t0deBXK31n

    Thread Starter alexg9

    (@alexg9)

    The website is not new, it has almost 3 years and all works perfectly.

    As I said in the first comment I can’t access to Mycred’s configuration so I cannot take a photo of the settings… I just can’t do anything with the plugin

    Plugin Support A.Tariq

    (@arsalantariq)

    @alexg9,

    Did you make any changes in user settings before the error occurred?

    Thread Starter alexg9

    (@alexg9)

    Hi again

    No, I just Installed Mycred but can’t make anything with the plugin cause it brokes

    Plugin Support A.Tariq

    (@arsalantariq)

    @alexg9,

    Have you made any changes in any of the settings which are shown in the screenshot? By default, these two capabilities which are marked in red are set in user roles. Please check whether in user roles these capabilities are set?

    Screenshot: https://we.tl/t-UF4VnE4VvZ

    Thread Starter alexg9

    (@alexg9)

    Hi Tariq,

    As I told you 3 times I cannot open the settings. I can’t make anything with the plugin, so I haven’t modified the settings. I can make nothing with the plugin. Please, if it possible don’t ask me the same question again. I promise you I can understand you are busy, but I have been saying I can’t modify anything (including settings) for two weeks!

    I’ve recorded a video for you so you can see it easily

    https://we.tl/t-Z8GuBk20AB

    Thank you,
    Álex

    Plugin Support A.Tariq

    (@arsalantariq)

    @alexg9,

    We cannot figure out the issue you are facing from the video you shared can you please try using myCred on a fresh environment without any extra plugins to check if some other plugin is conflicting?

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.