Support » Plugin: Enhanced Category Pages » Needs an update

  • It’s not compatible with the last woo-commerce update.

    it gives Fatal error: Call to a member function add_new_from_category() on null in /nas/content/staging/xxx/wp-content/plugins/enhanced-category-pages/classes/ecp/WP_Integration.php on line 248

    any help, please…

  • The topic ‘Needs an update’ is closed to new replies.