Support » Plugin: EasyRotator for WordPress - Slider Plugin » Needs additional Adobe SW!

  • jorgo

    (@jorgo)


    Unfortunately it’s not stated so clearly in the Installation Tab… therefore and because of Adobe SW not recommended!

  • The topic ‘Needs additional Adobe SW!’ is closed to new replies.