Support » Plugin: Knowledge Base for Documentation and FAQs » Needs a full removal function…

  • Most plugins have a way to fully reset the plugin. This plugin is great but when you delete all of your articles to start fresh, it breaks. Even if you uninstall and reinstall, the database cant be edited after it breaks.

    • This topic was modified 3 months, 2 weeks ago by sfg147. Reason: Support is great
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author echoplugins

    (@echoplugins)

    Hi @sfg147

    First of all, we are sorry for the inconvenience caused.

    We are adding the data removal function to allow the deletion of all KB data. It will be part of the next release.

    We can help you with your other issue if you contact us here: support@echoplugins.freshdesk.com. We can give you the updated version soon.

    It would be great if you consider changing the rating to 5-star since 2-star rating is not a fair rating of our product and all the features and functionality it provides. We will also address your concern with the missing removal function.

    Regardless, thank you very much for your feedback.
    Dave

    Thank you for your response.

    Yes, I loved this plugin when I first saw it. However, after installing, I found it had some critical flaws that broke the editor during a deadline.

    The plugin starts you off with a demo set of articles and categories, but when we tried to start from scratch, the editor broke when there was no articles. It appears that the system does not account for “0 articles” and the editor to create article breaks. And because their is no way to do a true reset or fresh install, even if you reinstall the plugin, it breaks because it tries to resume using the old data.

    We are still trying to find where the plugin puts that data because the client has already seen this plugin demoed.

    I am willing to change the rating tho, because I do feel it has very good UI/Ux design.

    Plugin Author echoplugins

    (@echoplugins)

    Hi

    Thank you very much for the feedback and the continued discussion about your problem. I have tried to duplicate the problem on 3 different installations and deleting all data and adding data and different combinations and I could not replicate the issue.

    I would love to continue with debugging your issue but I need to ask you some sensitive information about your installation that cannot be shared on a public forum, this is not the appropriate location to do this.

    I would like to continue this via our support system so that we can go deeper into the issue. I wonder if there is some sort of third party plugin conflict or server setup.

    Could you please send us an email to this address support@echoplugins.freshdesk.com so that again we can work together to resolve this.

    I really appreciate your effort to resolve this with us.
    Dave

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.