Support » Plugin: Qr Code Adv » Needs a few fixes, but they are easy

  • This plugin is out of date. It is using a deprecated function for the home URL, PHP shorttags (which don’t work in later versions of PHP), odd defaults, and a margin on the QR code. It also puts a link below the QR code to the author’s site.
    There is no error feedback on bad color numbers either.
    (And the QR code image is embedded in the page, so it is not cached.)

    http://wordpress.org/extend/plugins/qr-code-adv/

  • The topic ‘Needs a few fixes, but they are easy’ is closed to new replies.