Support » Plugin: W3 Total Cache » Needing to consistantly restart the PHP-FPM service

  • Resolved edwardsiv

    (@edwardsiv)


    About twice a month I need to consistantly restart the PHP-FPM service. According to the technicians with my hosting provider this is due to a caching issue, I have also seen other people who are having the same problem. I wish I could be more descriptive here.

    Is this an issue you are aware of, and is there a fix/work around?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @edwardsiv

    I am sorry about the issue you are experiencing and I am happy to assist you with this.
    Can you please share some more information about why you need to restart the PHP-FPM service? What leads to restarting the service and can you also share some more details of a mentioned caching issue?
    To answer your question, this is not a known issue and this is the first time that the issue of this kind is reported.
    Please share some more information about this so we can assist you.
    Thanks!

    Sure, I will share what I can.

    Twice I have needed to contact my hosting provider over issues relating to huge increases in load times for my website, I actuallly have two websites set up with this hosting provider and both experience the slowdowns. Both times this has happened, it has been resolved by restarting the PHP-FPM service. The last time I contacted them, they stated it was a caching issue, and since the only caching I have enabled is via w3 total cache and cloudflare (which is only enabled on one of the websites), I would assume the there is some sort of issue in regards to w3 total cache.

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @edwardsiv

    Thank you for the information.
    However, we need more info regarding this issue. When your hosting provider stated that this might be a caching issue, did they specify what is the issue related to?
    What kind of slowdowns are you experiencing?
    Can you please share if you are on SHared hosting? And please let us know which settings do you have enabled in W3 Total Cache General settings.
    Thanks!

    Plugin Support Marko Vasiljevic

    (@vmarko)

    No activity for a week.
    Marking this topic as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.