Support » Fixing WordPress » Needing jquery legacy after all updates

  • julietgreena21

    (@julietgreena21)


    I’m working on an inherited wordpress site which has a child theme based on Genesis. In order to function fully, I have to run a legacy version of jquery migrate helper. Otherwise any internal links will just bring up a black page. Everything that can be updated is updated APART from this child theme. Is this the problem? If so, any advice would be appreciated.

Viewing 1 replies (of 1 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    >> Everything that can be updated is updated APART from this child theme <<

    If you change the theme, as a test, does the issue go away? If so, then the problem is your theme. If the parent theme up to date?

Viewing 1 replies (of 1 total)
  • The topic ‘Needing jquery legacy after all updates’ is closed to new replies.