Support » Plugin: jQuery Updater » Needed for MailChimp Subscription Form to Work

  • nwdwp

    (@nwdwordpress)


    Mailchimp subscription form stopped working (jquery error). WordPress was using the default 1.4.x versions of jquery. Added the plugin which forced 3.x.x jquery and all is good. Nice work.

  • You must be logged in to reply to this review.