WordPress.org

Support

Needed for 3.7?

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Martel

    @mike_cowobo

    Hi! Thanks for the compliment 🙂 I do think it’s still useful for multisites with a pre-existing theme selection. It allows users of new sites to conveniently pick a theme. With the theme selector that may be coming with 3.8 however, it will probably become redundant quickly..

    Cheers!
    Mike

Viewing 1 replies (of 1 total)
  • The topic ‘Needed for 3.7?’ is closed to new replies.
Skip to toolbar