Support » Plugins and Hacks » [Resolved] Need Yoast Help

[Resolved] Need Yoast Help

  • Hi,
    Downloaded Sociable plug in and am trying to activate it but I am getting this error on my blog.

    Fatal error: Cannot redeclare sociable_init_locale() (previously declared in /home/softcatl/public_html/fairpaynow/wp-content/plugins/sociable-zyblog-edition/sociable.php:45) in /home/softcatl/public_html/fairpaynow/wp-content/plugins/sociable/sociable.php on line 34

    Any suggestions?

    Since I have no clue what that means, I have no way to fix or try to fix it, but Jeff Johnson says I need to activate your plug in to help get more traffic to my blog, so I need your help.


    Overtime Claims

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Need Yoast Help’ is closed to new replies.