WordPress.org

Support

Support » Requests and Feedback » need v 1.5.2

need v 1.5.2

  • Can someone hook me up with a link for downloading/obtaining WordPress 1.5.2, tar.gz if possible. The reason I need that old version is we modified a few files extensively a long time ago, but we don’t remember what. Before upgrading, we need to back those up, therefore we need to DIFF the original version to ours. Thanks a lot! I appreciate the help in advance.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘need v 1.5.2’ is closed to new replies.