Support » Plugin: WP eCommerce » Need upgrade of members only plugin

  • Purchased members only plugin with version 3.7 and I have an API key – recently upgraded to WP e-commerce v 3.8 and I need to get the upgraded version for my members only plugin – I also have the gold cart, which I was able to find where to enter in my API key so I could get the upgrade – but I can’t find where I verify my members only API key so I can get the upgrade for that for my new 3.8 version – please help!

    http://wordpress.org/plugins/wp-e-commerce/

  • The topic ‘Need upgrade of members only plugin’ is closed to new replies.