Support » Plugin: Dynamic Pricing With Discount Rules for WooCommerce » needed upgrade and they did!!

  • it worked great with WordPress 5.7 but it doesn’t work at all with last 5.8
    pls pls update it as soon as!!

    3 days later:

    after this request the immediately solved the problem.
    great assistance thank you so much!

    • This topic was modified 2 months, 4 weeks ago by pupay2k.
    • This topic was modified 2 months, 2 weeks ago by pupay2k.
    • This topic was modified 2 months, 2 weeks ago by pupay2k.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Hitendra Chopda

    (@hitendra-chopda)

    Hello pupay2k,

    Thanks for your great feedback and suggestions about the degradation to the latest version.

    We are working on this latest version compatibility release soon.

    Can you please tell us that which type of error you are getting at your side so we can also fix that one?

    Thanks again for your time!

    Regards,
    Hitendra & Dotstore Team

    Thread Starter pupay2k

    (@pupay2k)

    thank you for your kind answer.
    not particular error it just says
    “you have a critical error on your website. check admin mail and this is what I receive in my mail

    Un errore di E_ERROR è stato causato nella linea 68 del file /web/htdocs/www.mycostumer.com/home/wp-content/plugins/woo-conditional-discount-rules-for-checkout/admin/partials/header/plugin-header.php. Messaggio di errore: Uncaught Error: Call to a member function get_upgrade_url() on null in /web/htdocs/www.mycostumer.com/home/wp-content/plugins/woo-conditional-discount-rules-for-checkout/admin/partials/header/plugin-header.php:68
    Stack trace:
    #0 /web/htdocs/www.mycostumer.com/home/wp-content/plugins/woo-conditional-discount-rules-for-checkout/admin/partials/wcdrfc-pro-list-page.php(6): require_once()
    #1 /web/htdocs/www.mycostumer.com/home/wp-content/plugins/woo-conditional-discount-rules-for-checkout/admin/class-woocommerce-dynamic-pricing-and-discount-admin.php(248): require_once('/web/htdocs/www...')
    #2 /web/htdocs/www.mycostumer.com/home/wp-includes/class-wp-hook.php(303): Woocommerce_Dynamic_Pricing_And_Discount_Pro_Admin->wdpad_pro_dpad_list_page()
    #3 /web/htdocs/www.mycostumer.com/home/wp-includes/class-wp-hook.php(327): WP_Hook->apply_filters()
    #4 /web/htdocs/www.mycostumer.com/home/wp-includes/plugin.php(470): WP_Hook->do_action()
    #5 /web/htdocs/www.

    “mycostumer” is my costumer website but I guess I won’t care the right link

    • This reply was modified 2 months, 3 weeks ago by pupay2k.
    • This reply was modified 2 months, 3 weeks ago by pupay2k.
    Plugin Support Hitendra Chopda

    (@hitendra-chopda)

    Hello pupay2k,

    Thanks for sharing the error log with us.

    Okay, I think this issue might coming due to incomplete updates on your site.

    Can you please remove that plugin and download it again and it will work for you.

    Note: Please do these changes on the staging site and take the backup of the plugin.

    Best Regards,
    Hitendra & Dotstore Team

    Thread Starter pupay2k

    (@pupay2k)

    hello
    thank you so much for the upgrade.
    now it’s working again!! PERFECT!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.