WordPress.org

Support

Support » Plugins and Hacks » Genesis Simple Comments » Need update to support Genesis 2.0 ?

Need update to support Genesis 2.0 ?

Viewing 1 replies (of 1 total)
  • Hi again,

    Still waiting to hear from you…
    BTW – I have Genesis Translation plugin installed as well since my site is in he_IL.

    Please help.

    Thank you

Viewing 1 replies (of 1 total)
  • The topic ‘Need update to support Genesis 2.0 ?’ is closed to new replies.
Skip to toolbar