Support » Plugin: Multisite Plugin Manager » Need Update for WP 4.7

  • Please update this plugin to be compatible with all the new changes introduced in WordPress 4.7. Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Need Update for WP 4.7’ is closed to new replies.