Support » Plugin: AskApache Password Protect » Need update for PHP 7

  • Roman Neverov

    (@roman_neverov)


    Great idea but after activation I try to access plugin settings i get:
    Fatal error: Uncaught Error: Call to undefined function set_magic_quotes_runtime() in /home/****/www/****/wp-content/plugins/askapache-password-protect/askapache-password-protect.php(2847) : runtime-created function:3 Stack trace: #0 /home/****/www/****/wp-includes/class-wp-hook.php(286): __lambda_func(”) #1 /home/****/www/****/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #2 /home/****/www/****/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #3 /home/****/www/****/wp-admin/admin.php(214): do_action(‘load-settings_p…’) #4 /home/****/www/****/wp-admin/options-general.php(10): require_once(‘/home/****/ww…’) #5 {main} thrown in /home/****/www/****/wp-content/plugins/askapache-password-protect/askapache-password-protect.php(2847) : runtime-created function on line 3

    Any ideas?
    WP 4.9
    PHP 7

  • The topic ‘Need update for PHP 7’ is closed to new replies.