Support » Plugin: Elementor Page Builder » I can’t edit

  • Hello and Merry Christmas !

    I’ve been using “Elementor free” for quite some time.
    With the updates, no major issue and I’ve been really happy to edit my site with this marvelous plugin.

    Suddenly, out of no modifications in my WordPress installation, the plugin behavior changed unexpectedly.

    I can’t edit, it keeps on loading.

    I’ve done all the workarounds provided here to debug the plugin and failed.

    My system info might shows you that this change of behavior is due to the plugin itself and from no other source, neither WordPress or my host server which is Bluehost.

    Switching back to WordPress default themes really gave some extra access to Elementor, but not all access, nor every time I tried to edit my site I succeeded.

    Wouldn’t like to keep on switching between themes because as I mentioned, after no plugin inclusion and/or modification the plugin stopped work as expected.

    Have full access to all functions possible including cpanel and so on and already made the necessary tweakings to try to solve this bug.

    Also my theme is updated and has been running with Elementor since I first used it.

    I think the plugin needs an update.

    I really appreciate you time and support.

    Kindly,

    Ricardo
    ——————————————————————————-
    Operating System: Linux
    Software: Apache
    MySQL version: 5.6.32
    PHP Version: 5.6.27
    PHP Max Input Vars: 1000
    PHP Max Post Size: 64M
    GD Installed: Yes
    Elementor Library: connected
    —————————————————————————————————————————-
    WordPress Environment
    Version: 4.7
    Site URL:
    Home URL:
    WP Multisite: No
    Max Upload Size: 64 MB
    Memory limit: 256M
    Permalink Structure: /%postname%/
    Language: pt-BR
    Timezone: America/Sao_Paulo
    Admin Email:
    Debug Mode: Active
    —————————————————————————————————————————-
    Theme
    Name: Virtue
    Version: 2.8.4
    Author: Kadence Themes
    Child Theme: No
    —————————————————————————————————————————-
    Active Plugins
    Comet Cache – 161221 By WebSharks, Inc.
    Contact Form 7 – 4.6 By Takayuki Miyoshi
    Elementor – 1.0.7 By Elementor.com
    Google AdSense – 1.2.1 By Google
    Google Analytics by MonsterInsights – 5.5.4 By MonsterInsights
    Header and Footer – 2.0.3 By Stefano Lissa
    Kadence Toolkit – 3.8 By Kadence Themes
    McAfee SECURE – 1.6.4 By McAfeeSECURE
    TinyMCE Advanced – 4.4.3 By Andrew Ozz
    WP-TopBar – 5.3 By Bob Goetz

Viewing 11 replies - 1 through 11 (of 11 total)
  • @spysafari

    There is an existing issue with TinyMCE Plugin and Elementor, which might not have been resolved as of yet. Someone has already disclosed that while replying to my query @1987ronnie.

    Try deactivating TinyMCE and let us know!

    Cheers.

    Nope !

    Either a blank page with the ?elementor in the address bar or as I update the page, plugin keeps on loading

    Thanks

    @spysafari

    I’ve done all the workarounds provided here to debug the plugin and failed.

    Did you try deactivating ALL plugins EXCEPT Elementor?
    I had the same “loading forever” issue this morning after I updated to 1.0.7 from 1.0.6. I initially thought that it was the update as I had successfully made an edit to one of the pages prior to running the Elementor update. After the update, I went to make another change and there was the “loading” issue.

    However, the VERY first thing I did was deactivate ALL plugins EXCEPT Elementor and sure enough, it works 🙂 So, one by one I re-activated them, trying the edit after each one. And lo and behold, I found the culprit. It was a plugin where you can add your own PHP snippets and it was only ONE of the three snippets that was causing the problem. Removed that snippet, reactivated that plugin and everything is running as it should 🙂

    Cheers!
    Lyle

    Yes I did before 3 times with different tweakings, blank page.

    Will try to even deactivate “suspicious plugins” not so important as Elementor in my configuration and let you know.

    Even thou it was functioning as normal with all the actual plugins.

    Best regards,

    Rick

    @snifflevalve

    Just found a way.

    Roll back, recent backup with my WordPress installation when Elementor shows the update option to 1.07

    Although it was working fine with this latest update, it seems that the bug pop up after sometime with this changing log.

    At the moment I’m leaving Elementor with 1.06 as it opened the plugin like a charm.

    Would be great if the plugin’s developers could provide a download to 1.06 as I don’t have it anymore in my disk.

    So would be easier to continue updating the plugin and if needed, roll back.

    Sorry for the topic title as “update…and stuff”

    I didn’t notice the frequency of this recent update, but something in 1.07 went wrong in the long run with my configuration.

    Thanks a lot !

    Rick

    Hi Rick,

    When you said …

    Will try to even deactivate “suspicious plugins”

    … does that mean that you did not deactivate ALL plugins except Elementor? By ALl I mean that the ONLY one active should be Elementor 🙂 If you do not do it this way, then it is almost impossible to determine if it is the configuration of your installation or the Elementor plugin. As I mentioned in my case it was a plugin (actually, the contents within it).

    Anyway, here is a link to all the versions:

    https://github.com/pojome/elementor/releases

    Cheers!
    Lyle

    Hi Lyle,

    After the tip of deactivating the plugins, instead I did restore my installation back to 3 days ago.

    So it worked with 1.06, because in my dashboard it is alerting me to update to 1.07.

    Before the bug, the site was already running Elementor 1.07 with no issues.

    About the deactivation of the plugins, yes I’ve done it twice or even 3 times with no luck.

    Possibly, some of the contents of the plugin between these last days was the problem, cannot tell.

    Cheers,

    Rick

    Plugin Author ArielK

    (@arielk-1)

    Is your website hosted by Bluehost?

    We released a new version (V1.0.8) with a bug fix we had on Bluehost, please update and check it again

    • This reply was modified 2 years, 8 months ago by  ArielK.

    @arielk-1

    Yes, I just updated the plugin from 1.06 to 1.08 and had no issues until now.

    Thanks a lot for your attention.

    Cheers,

    Rick

    Hi,

    Elementor 1.09 running normally within my plugins configuration and overall installation.

    Thanks,

    Rick

    Hello !

    Elementor has been running great since the last updates.

    Here is running fine. Thanks!

    I’m not an expert in dealing with coding, but I was wondering if is possible to inject php code into a widget within Elementor.

    Does the Pro version of Elementor provides this feature?

    Cheers !

    Rick

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘I can’t edit’ is closed to new replies.