Support » Plugin: Photo Gallery by Supsystic » need update

  • Resolved arga7

    (@arga7)


    crash with other plugin
    and now with wp 5.5
    jquary is trouble

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Support Ole

    (@trsupsys)

    Hello, @arga7
    Thank you for contacting us regarding your question!
    Please give us link where we can see problem.
    Our plugin support WordPress 5.5

    Best regards,
    Ole

    I too had this problem, but it has disappeared with WordPress 5.5.1, possibly with this item: “#50919 – Script Loader: Change the jquery handle back to an alias for jquery-core”

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.