Support » Plugin: Twitter Feed » Need to update version number

  • Not a big deal, but it looks like you forgot to update the version number to 1.3.4 in twitter-feed-by-arrowplugins.php, so the plugin keeps indicating it needs an update (unless the version number is changed manually).

Viewing 1 replies (of 1 total)
  • Plugin Author Arrow Plugins

    (@arrowplugins)

    Hi @phidippides,
    Sorry for the inconvenience, We will fix it and update the file according to it. Thank you for the tip really appreciated.

    Best Regards,
    ArrowPlugins

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.