Support » Plugin: Post SMTP Mailer/Email Log » Need To update due to Secutiry Issues

  • marketemprende

    (@marketemprende)


    This plugin needs an urgent!! update because is causing several errors on hostings, it`s consuming high levels of CPU resources and slowing sites.

    • This topic was modified 5 months ago by marketemprende. Reason: Found the solution
Viewing 4 replies - 1 through 4 (of 4 total)
  • yehudah

    (@yehudah)

    Hi @marketemprende.

    I would love to get more information about what you are claiming.

    By the way, this is an issue specific to your hosting.
    Did you post a support thread about it?

    Thread Starter marketemprende

    (@marketemprende)

    Tks for your quick reply.

    It´s not a hosting problem because we tried with 3 more plugins and all of it works without this issue. After deactivating and eliminating your plugin, CPU and speed get normal again.

    It could be related to some dmarc, SFP config, conflict with other plugins and/or php versions updates (your plugin has 8 month since the last update)

    I´m sorry not to make a wide review of the problem because we´re short of time these days and the more quick solution was to shift to another plugin.

    This message is only to inform in order to check the issue.

    Rgds.

    yehudah

    (@yehudah)

    It could be related to some dmarc, SFP config, conflict with other plugins

    These issues are specific to your environment and not a general problem.
    The plugin is active in more than 300,000 sites.

    Even if not updated for eight months, there isn’t a specific update interval that determines if the plugin can have issues or not.
    The plugin can stay like this for years and work the same way he worked on his latest release (except for fixes or compatibility issues).

    I would appreciate it if you could convert this thread to a support thread as it is more suitable for this case and not leave it as a low-star review.
    If not, it’s still ok, and you have the right to express your feeling as you see fit.

    Thanks.

    Thread Starter marketemprende

    (@marketemprende)

    Hello, finally I found the solution.

    The problem was an Action Schedule of an old and deleted plugin that still makes calls to send reports.

    It took me a lot of tests with the host, database, and plugins to find the solution.

    The solution that works for me, was to activate the Advanced Cron Manager plugin and activate de Cron and activate the Take over wp-cron.php in Plesk panel wp toolkit.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.