Support » Plugin: EmbedIt Pro by SuperThemes » Need to update constructor for SuperThemes_html_snippet_Widget

  • As of 4.3 this plugin is now generating a warning about the use of deprecated PHP4-style constructors in SuperThemes_html_snippet_Widget.

    To correct this, please change lines 552 and 560 of embedit-pro/embed-it-pro.php as follows:


    551 //
    552 function __construct() {
    553
    ...
    559 // __('Random Picture') is the title of the widget in the backend
    560 parent::__construct('st-query-widget', __('HTML Snippet'), ...
    561

    Thanks!

    https://wordpress.org/plugins/embedit-pro/

  • The topic ‘Need to update constructor for SuperThemes_html_snippet_Widget’ is closed to new replies.