Support » Plugin: Gutenberg » Need to turn off add-a-block previews – flashing causes headaches!

  • For accessibility, you absolutely must add the option to turn off add-a-block previews on hover, and/or make the preview only appear after your cursor sits on a block option for at least 0.5 seconds. (Preferably add both.) Moving my cursor from one block to the other makes the preview image flash in and out, and it’s causing eye strain and giving me headaches/nausea, which makes it totally unusable. I’m switching to the classic editor until this is fixed.

Viewing 1 replies (of 1 total)
  • Hi @mepfaff

    When you say turn off add-a-block previews on hover are you referring to the placeholder text for adding a block or the add block icon?

    I’m not quite sure what you are experiencing exactly, would it be possible for you to take screenshots or videos of this?

    You can upload screenshots to a site like https://snipboard.io/ and send me the link.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.