Support » Theme: Catch Base » Need to Ignore Text from Being Displayed

  • Hi,

    I want to ignore some text from being displayed on the front end. My website is http://www.islandasphaltsealing.com/. Need to prevent the bold text below from being displayed

    $classes .= ‘ demo-featured-content’ ;
    $headline = __( ‘Featured Content’, ‘catch-base’ );
    $subheadline = __( ‘Here you can showcase the x number of Featured Content. You can edit this Headline, Subheadline and Feaured Content from “Appearance -> Customize -> Featured Content Options”.’, ‘catch-base’ );

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • I don’t see the text in bold on your site. Did you figure this out?

    Thread Starter AskFred

    (@askfred)

    I minute I’m putting it back to what I wanted to show. I have done something else to hide the text. Just wait for a minute please.

    I can’t find the theme option mentioned in the text; perhaps the author forgot to update the text (or it might be a Pro-only option). You could hide it with some custom CSS (Dashboard > Appearance > Customize > Theme Options > Custom CSS Options):

    .featured-heading-wrap {
    	display: none;
    }
    Thread Starter AskFred

    (@askfred)

    Thanks the custom CSS resolved the issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Need to Ignore Text from Being Displayed’ is closed to new replies.