WordPress.org

Support

Support » Plugins and Hacks » Floating Social Bar » [Resolved] Need to go back to FSB 1.1.4

[Resolved] Need to go back to FSB 1.1.4

Viewing 2 replies - 1 through 2 (of 2 total)
  • Never mind…a colleague reminded me I could get it from one of my backups, and that’s what I did.

    Plugin Author Syed Balkhi

    @smub

    Hmm need to look at what happened with the SVN uploading to make sure that the older versions get there.

    As for layout issues, we simply added a clear div after the bar to fix the bug that was being caused if the user had image before text with aligncenter, alignleft, or alignright.

    Clearing the float fixed the issue. I’d be curious to see your site to see what the issue is. Because I feel that it might not be with the plugin rather with the layout itself. But just need to see to make sure if it is with our plugin, then we fix it asap.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Need to go back to FSB 1.1.4’ is closed to new replies.
Skip to toolbar