Support » Theme: Wallow » Need to get rid of quickbar and avatar

  • Resolved ljknechtel

    (@ljknechtel)


    Want to remove quickbar and avatar from all web pages. It appears that I need to update multiple files to completely eliminate them. I think I’m half way there.

    Welcome to the Stratford Skating Club

    Avatar and date still appearing in top left-hand corner.

    Thanks in advance for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The easiest way to do that is probably using “display: none;” in the CSS code:

    quickbar {
        display: none;
    }

    Do be aware that modifying theme files is not a good idea — all your changes will be lost when the theme is updated. Use a child theme instead, or for CSS changes a custom CSS option or plug-in will suffice.

    Thank you WPyogi. Of course, the solution is easier than I was making it out to be.

    Caveat also noted. I will investigate using child themes and/or custom CSS in conjunction with themes.

    If you could suggest links to the appropriate resources, I would be very appreciative.

    Thanks again.

    Theme Author tbcrew

    (@tbcrew)

    Hi ljknechtel,
    Sorry for the late reply.

    The best way to disable sidebar is to uncheck “Sidebar” under “Appearance -> Theme Options -> Elements”.

    Hope it’s not to late 😉

    Cheers

    Theme Author tbcrew

    (@tbcrew)

    I think we could consider this solved or closed

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Need to get rid of quickbar and avatar’ is closed to new replies.