Support » Theme: Responsive » Need to escape "/" in a menu bar?

  • One of my page’s name does not display correctly in a menu bar. My page’s name has an apostrophe in it and after I save it, it displays on the menu bar together with a slash. It look like that, e.g.: page name is cat’s house, but it displays as cat’\s house.
    How do I erase that slash?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I cannot reproduce that – a document titled <Strange’s text`s here´s double”s> e.g. shows fine.

    You could try to turn off all your plugins to see if the problem goes away.
    If there’s no problem with the title when you turn off all plugins, then you can turn them on one by one until your menu bar problem shows again, and you’ll have found the cause.

    If the problem is still there with all plugins off, you could try to create another test-document with a title that is the same, and see if that test-document also result in the same problem (Plugins can run code when posts or pages are saved and the problem would then only occur when saving).

    If I disable all the plugins, won’t it erase all of my settings?

    That depends on the plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Need to escape "/" in a menu bar?’ is closed to new replies.