WordPress.org

Forums

Really Simple Share
[resolved] Need to disable buttons in just one page (5 posts)

  1. A2JC4life
    Member
    Posted 1 year ago #

    I have one single page where I need to disable the buttons. (It's a landing page.) I see that the documentation says this:

    If you want to hide the share buttons inside selected posts, set a "really_simple_share_disable" custom field with value "yes".

    But I don't know what that means.

    Set a custom field where?

    https://wordpress.org/plugins/really-simple-facebook-twitter-share-buttons/

  2. whiletrue
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    open the WordPress backend, go to Pages, click on the Page title to enter the Page edit screen. Then, add the custom field, as explained here.

  3. A2JC4life
    Member
    Posted 1 year ago #

    Oh, wow. Since it's unchecked by default, I never even knew that was there! It would be awesome if you could add this link to the instructions on the plugin's page (in the WP plugin directory).

    I have it working beautifully now; thanks!

  4. BrettCForex
    Member
    Posted 1 year ago #

    This helps but what happens if "really_simple_share_disable" custom field with value " isn't listed? I have looked at both a Page and a Post and neither of them have the above listed.

    Thanks,
    Brett

  5. whiletrue
    Member
    Plugin Author

    Posted 1 year ago #

    If it isn't listed (it's listed olny if used al least once) you need to add it using the "add new" button.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Really Simple Share
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.