Support » Plugin: Google XML Sitemaps » Need to change URL to https

  • Hi there!

    How do I change the URL to https? we’ve done a https site redirect and it’s not working for the XML file. Any suggestions?

    Thanks!

Viewing 1 replies (of 1 total)
  • You need to change your wordpress settings.
    Go to General ==> Settings and change the wordpress url to https and save.

    Than go to XML-Sitemaps and resave the setting. Urls should have changed.

    GL&HF

Viewing 1 replies (of 1 total)
  • The topic ‘Need to change URL to https’ is closed to new replies.