Support » Plugin: BuddyPress Courseware » need to activate forums

Viewing 1 replies (of 1 total)
  • I found this same issue, installing is impossible because it requires the legacy forums that used to be bundled with BuddyPress. I have bbPress installed already yet BuddyPress Courseware does not seem to notice that.

Viewing 1 replies (of 1 total)
  • The topic ‘need to activate forums’ is closed to new replies.