Support » Plugin: Admin Language Per User » Need support for wordpress 5.0 and Elementor

  • Hi there,

    I have read your notice on the plugin page and I understand what you meant by that. but we still need this plugin compatible with WordPress 5.0.

    as of why?

    WordPress default functionality changes the language of back-end but does not change front-end. Elementor is a front-end editor and it changes the language according to front-end?
    But your plugin on the other hand was able to change the langue of Elementor front-end editor despite of whatever language the website was using.

    but after change of WordPress 5.0 your plugin stopped working as it was before. Elementor developer team acknowledged the problem but they officially refused to solve it (They need a huge crowd of people to convince them to work on this. https://github.com/pojome/elementor/issues/2855#issuecomment-347777036)

    In this case you are the only hope for me (Or developers like me who work in English and develop second language websites).

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Need support for wordpress 5.0 and Elementor’ is closed to new replies.