Support » Plugin: WP Socializer » Need support for HTTPS

  • Resolved pietro.montagna

    (@pietromontagna)


    Hi,
    From yesterday I am with Https and I have a issue with your awesome plugin.
    My Hosting (Siteground) send to me this answer:
    “I have investigated your case and the plugin which you are using for social icons does not provide HTTPS version. As your website is using HTTPS they cannot be shown.

    I would recommend you contacting the support of the plugin and ask them to provide you with HTTPS URL.”
    Could you help me to solve it?
    thanks a lot
    Pietro

Viewing 2 replies - 1 through 2 (of 2 total)
  • @pietromontagna – My name is Ivan Atanasov, and I am part of the Senior Support team at SiteGround.

    I reviewed the ticket you are referring to and would like to share my thoughts on the matter.
    My suspicion is that your website contained some hardcoded links which were the cause of the mixed content. (I cant be certain as it appears you changed the plugin you are using)

    This can easily be resolved by replacing all http:// instances for the specified links to be opened with https:// instead (directly in the files’ code)
    If the content are being pulled through the plugin, the developers should offer an advice if this can be done without breaking other functionalities.

    Wow Ivan,
    SG support team is everywhere!
    Thanks for your words.
    In while, always with the awesome support of your team, I changed with other plugins without this issue.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Need support for HTTPS’ is closed to new replies.