Support » Plugin: WordPress HTTPS (SSL) » Need SSL for this plugin?

Viewing 7 replies - 1 through 7 (of 7 total)
  • that depends what server you are using? do you have a shared hosting plan with plesk or so?`there you can install one (in plesk) or contact your provider and ask how to install one… some hosting plans dindt support that feature at all.

    if you have your own server with ubuntu / apache
    https://www.google.com/#q=how+to+install+ssl+INSERTYOUROSANDWEBSERVER

    regards

    Thanks. I’m on Host Gator. You know if its supported?

    http://lmgtfy.com/?q=hostgator+ssl

    is it so hard? 🙂 just use google pls 🙂

    obviously I know Host Gator has SSL’s, lol. That wasnt my question. My question is will this plugin work on a Host Gator server with a HG SSL on a WordPress install?

    It may sound like a dumb question, but I’ve run into nightmare SSL configuration issues with Drupal, not sure what the issues were (this gets out of my tech knowledge zone), just know that not every cert works with every implementation.

    Got no problem buying an SSL and donating to this plugin if it all works, just prefer to know that the configuration will be successful.

    Thanks, Jamie

    Also, on one page I have an iframe around a secure authorize.net checkout form (for a seamless user experience).

    Any problems securing the page thats hosting the iframe page with this plugin?

    My question is will this plugin work on a Host Gator server with a HG SSL on a WordPress install?

    to be hornest, i dont know wye it shouldnt? what the plugin does is just set an https instead of an http before a link. it isnt interested in which kind of certificate you are using.

    but the plugin is currently buggy, at least on multisite it will not work. i reported this bug over a month ago and contacted the autor directly but he is not responding. so no garantees here, i dont even know a bit of the source code

    Any problems securing the page thats hosting the iframe page with this plugin?

    there should be no problem.

    didnt realize you werent the publisher. I got it working. Thanks for your help. Jamie

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Need SSL for this plugin?’ is closed to new replies.