WordPress.org

Support

Support » Themes and Templates » Need Sandbox 1.6.2

Need Sandbox 1.6.2

  • I’m building a wordpress blog on Bluehost and am using the Sandbox theme 1.6.1. I would like to upgrade that theme to Sandbox 1.6.2 but the only place I can find it is installed on wordpress.com. I’d like to get the installation files for 1.6.2 so I can install it on bluehost. Anyone have the installation files for Sandbox 1.6.2?

  • The topic ‘Need Sandbox 1.6.2’ is closed to new replies.
Skip to toolbar