• Resolved thespikers

    (@thespikers)


    Well, I am trying this plugin again, the free version, and getting this error:

    It seems there is an issue with your WordPress configuration and the core REST API functionality is not available. This is crucial as Revive Old Posts relies on this functionality in order to work.
    The root cause might be either a security plugin which blocks this feature or some faulty server configuration which constrain this WordPress feature.
    You can try to disable any of the security plugins that you use in order to see if the issue persists or ask the hosting company to further investigate.

    I emailed my host and he said we need a “namespace” to add to Cerber to allow Revive Old Posts to work. He said usually it is an issue with Cerber. Can you please give me that “namespace”? Please post it on here so that others can easily find the solution. Thank you 🙂 Tina

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support A C

    (@purplecodes)

    Themeisle Support

    Hi @thespikers,

    Thanks for reaching out.

    The namespace is : tweet-old-post

    Let us know how it goes.

Viewing 1 replies (of 1 total)
  • The topic ‘Need Rest API Namespace’ is closed to new replies.