Support » Plugin: FitVids for WordPress » Need Responsive based on width and height

Viewing 1 replies (of 1 total)
  • greengrassbrian,

    I periodically install and try older plugins such as this one, to see if they are still applicable any more. When enabled on my own live site, I got the same problem that you experienced. So I disabled, and then uninstalled it. My current opinion is that newer WordPress themes either already contain this code, OR don’t need it because other code may provide better results. What is really frustrating about the extensive number of plugins available in the WordPress repository, is sifting through the large numbers to determine which ones are no longer currently useful.

Viewing 1 replies (of 1 total)
  • The topic ‘Need Responsive based on width and height’ is closed to new replies.