Support » Plugin: SB Welcome Email Editor » Need plugin update to avoid warning

  • While the SB Welcome Email Editor continues to work fine with the latest WordPress version (4.9), the fact that it has not been updated causes an alarming warning message to show in the plugins directory: “This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.”
    This is also acted upon by other plugins like WordFence, which is declaring this plugin as unsafe now.
    Could we have a trivial update of the SB Welcome Email Editor plugin so the “2 years old” period is restarted?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Need plugin update to avoid warning’ is closed to new replies.