Support » Plugins and Hacks » [Resolved] need old version

[Resolved] need old version

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr


    Sure you can grab any old version that you would like:


    thanks. But this page gives change log and details of differences between various versions. I was unable to locate downloadable zip file for older versions (that may be because i am very new to wordpress).
    Could you please provide link to downloadable zip file for USP compatible with version 3.4.2
    thanks a lot

    Plugin Author Jeff Starr


    Sorry I don’t keep any old versions because they are all available in the /trunk/ directory from that developer page I linked to previously. For example, try clicking on “@622858” and then visit the “trunk” to find all of the files for that version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] need old version’ is closed to new replies.