Support » Plugin: Gmail SMTP » Need Old version compatible with php 5.5

  • Resolved jetsystemservices

    (@jetsystemservices)


    Need Old version compatible with php 5.5. I could changed to php 5.6 but do not know if it will damage other things so I prefer to stick with php 5.5
    Which old version should I download?

Viewing 1 replies (of 1 total)
  • You shouldn’t download any old versions. PHP 5.5 and 5.6 are END of LIFE. The site clearly warns:
    “A release that is no longer supported. Users of this release should upgrade as soon as possible, as they may be exposed to unpatched security vulnerabilities”.

    You should be using at least 7.2 for multiple reasons.

Viewing 1 replies (of 1 total)
  • The topic ‘Need Old version compatible with php 5.5’ is closed to new replies.