WordPress.org

Support

Support » Plugins and Hacks » [Resolved] need new version of plugins for tinymce

[Resolved] need new version of plugins for tinymce

  • The versions currently available for tinymce of the wordpress and wphelp plugins are not compatible with the current release. Does anyone have a more uptodate version?

    John

Viewing 4 replies - 1 through 4 (of 4 total)
  • Here’s a list of plugins compatible with 2.0
    http://codex.wordpress.org/User:Matt/2.0_Plugin_Compatibility

    Not sure about Tiny MCE plugins.

    ********************
    Welcome to the WordPress Support Forums!

    Please help keep the Forums successful by reading:
    Using the Support Forums

    Also, remember the WordPress Codex and the FAQ pages.

    And, thank you, for letting us know if this information proves useful (or not)!
    ********************

    I’m not refering to normal wordpress plugins. The wysiwyg editor for posts is tinymce. The current version is 2.0.4. the version distributed with 2.0 wordpress is 2.0RC4. There are wordpress specific plugins named wordpress and wphelp. Neither of these plugins work with tinymce 2.0.4. Has anyone upgraded them to tinymce 2.0.4? It doesn’t look too hard, but I don’t speak javascript.

    John

    Well since no one has new set of tinymce plugins for wordpress…

    If you go to the sourceforge site for tinymce and get the 2.0.3 version of tinymce, you can use the old insertdatetime from there to add buttons to your editor.

    Apparently tinymce 2.0.current is not getting any attention here so grab any functionality additions from the 2.0.3 distro.

    The format of the plugins changed with 2.0.4 so nothing newer than that will work with 2.0RC4 that’s in wordpress 2.0.2.

    My .02

    john

    i use the tables plugin from tinymce 1.45…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] need new version of plugins for tinymce’ is closed to new replies.