WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » need list of incompatible extensions, please!

need list of incompatible extensions, please!

  • Realized that many of my extensions don’t work anymore (e.g. QuickView, Smart Manager–many more).

    Would it be possible to get an official list of extensions that are not yet compatible? Or, could users chime in with extensions that are no longer working for them?

    https://wordpress.org/plugins/woocommerce/

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Jolley

    @mikejolley

    Hi,

    ALL woothemes extensions should be compatible. I went through many of them myself – any needing updates would have been done so by now. Spot any problems, use support.woothemes.com after updating.

    I cannot vouch for 3rd party plugins like Smart Manager.

Viewing 1 replies (of 1 total)
  • The topic ‘need list of incompatible extensions, please!’ is closed to new replies.
Skip to toolbar