Support » Themes and Templates » Need Help w/Theme

  • The other day this blue bar appeared at the top of my site, under the address bar, I have no idea about code or anything so I don’t know how to get rid of it.
    I talked to my hosting service tech support and he says he believes it has to do with one of my plugins? Probably the theme?
    I love my theme, and don’t want to change it. It just started showing up. Any advice?

    http://randommommyblog.com

    ETA: It is a free theme, and I have contacted the developers, but since it’s free I doubt I’ll get much help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am not sure what is causing that, but I might suggest turning off all your plugins and then turning them back on one at a time. When they are turned off view your theme (refresh your page) and see if the blue bar disappears, if it does then it’s probably one of your plugins. In that case refresh your page after turning on the themes one by one and see if the blue bar returns, when it does it is probably that plugin that is causing the problem. Post back with the plugin name and someone might have a solution for that.

    Looking at the source of your page if you have something called Friendbar installed, that might be the first place to look.

    Thank you so much! As I said, I’m new to all of this, so I really wouldn’t have known to do this.
    I had a plugin for GFC (Google Friend Connect Integration) that I wasn’t using, but still had it active, and that was causing the issue! Happy it isn’t my theme.

    Thanks again for your help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Need Help w/Theme’ is closed to new replies.