Support » Plugin: The Events Calendar » Need help with pro for a client

  • aliasalisa

    (@aliasalisa)



    I’m helping a client fix their site and the calendar is not working with their outdated theme. I don’t have their purchase code and am wondering if you will still help.

    I followed your instructions and it is indeed a theme compatibility issue – not sure if it will also conflict with their list of plugins, but we are deleting most of them anyway. đŸ™‚

    The site you can look at (my copy with minimal plugins): http://book-it.rocket.fish/calendar/

    This is not using the pro version, though I do see it in their site’s list of plugins. And another quick question – they don’t have the pro activated, if I deactivate the old and activate the pro, how do I copy the events over?

    Thanks in advance.

    https://wordpress.org/plugins/the-events-calendar/

Viewing 1 replies (of 1 total)
  • Plugin Contributor AndrĂ¡s Guseo

    (@aguseo)

    Hey aliasalisa,

    If they have a valid license for the Pro plugin, then you can turn post your issues in our support forums to get more detailed and timely help.

    To have the Pro version running, you don’t need to deactivate the ‘old’ version. They both need to be activated. Events Calendar Pro will not run without The Events Calendar. And good news is, you don’t need to copy the events anywhere, they will stay there.

    If the issue is the result of an outdated theme, then unfortunately we cannot really help much. We provide support for the current versions of our plugins and strongly suggest everyone to keep the plugins updated due to bugfixes and security reasons.

    You might want to get in touch with the theme author and see if they can help you with this issue caused by their theme.

    I hope this helps.

    Cheers,
    Andras

Viewing 1 replies (of 1 total)
  • The topic ‘Need help with pro for a client’ is closed to new replies.