WordPress.org

Forums

Need help with my coding... (3 posts)

  1. itzsnider
    Member
    Posted 9 years ago #

    I know that IE fixes some issues while it runs, now i just need to code it correctly so Firefox shows it correctly as that is what I am wanting.
    Check on
    http://www.madisonlee.org/photos/album/screen-shots/

    One is FF and one is IE. Let me know if anyone has any issues.

    Below is the code for the file that is driving this I believe.

    <?php
    /*
    Template Name: FAlbum-wp
    */
    ?>

    <?php include "header.php"; ?>
    <div id="container">
    <div id="topcontent"></div>
    <div id="content">
    <div class="clearer"> </div>

    <!-- FAlbum Start -->

    <script type="text/javascript" src="<?php echo get_settings('siteurl'); ?>/wp-content/plugins/falbum/falbum.js"></script>
    <script type="text/javascript" src="<?php echo get_settings('siteurl'); ?>/wp-content/plugins/falbum/overlib.js"></script>
    <div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>

    <div id="content" class="narrowcolumn">
    <?php fa_show_photos($_GET['album'], $_GET['photo'], $_GET['page'], $_GET['tags'], $_GET['show']); ?>
    </div>

    <!-- FAlbum End -->

    <div id="bottomcontent"> </div>
    </div>

    <?php include('footer.php'); ?>

  2. itzsnider
    Member
    Posted 9 years ago #

    Any help folks?

  3. ifelse
    Member
    Posted 9 years ago #

    Please be patient and try not to bump especially as barely an hour has passed since your post. Bumping has knocked your post off the no-replies list (thus making it harder to find) as well as selfishly pushed other threads off the front page.

    If everyone responds by bumping their own posts, chaos would ensue. Remember, patience is a virtue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags