Support » Fixing WordPress » Need help understanding an Error message

  • My site can’t update the WP version or update or add any plugins. All the errors I get follow the pattern of the following:

    Update failed: The package could not be installed: PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file ‘/home/content/31/9182531/tmp/wordpress-seo.12.8.1-Frt3hS.tmp’

    The site is running WP 5.2.4 and PHP 5.6 I’m aware the PHP needs updating and this all started when I tried to back up the site in preparation for updating. GoDaddy says the reason for this error message is the out of date PHP. Not sure I trust this answer.

    I’d appreciate any thoughts!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Need help understanding an Error message’ is closed to new replies.