WordPress.org

Support

Support » Requests and Feedback » NEED HELP TO UPGRAD

NEED HELP TO UPGRAD

  • Unable to upgrade. Plug in does not work causes a fatal error. My categories won’t save and lost previous saved ones. Can someone please help me install the new upgrade???

  • The topic ‘NEED HELP TO UPGRAD’ is closed to new replies.