Support » Plugin: WooSidebars » Need help regarding compatibility

  • Hi Matty Cohen,

    Is this plugin is compatible & tested with the latest wordpress version 4.7.4?

    Please reply…

    Thanks
    Vikas Sharma

  • The topic ‘Need help regarding compatibility’ is closed to new replies.