Support » Plugin: Typekit Fonts for WordPress » Need help, not sure what for though (probably me!)

  • Resolved Toscan

    (@toscan)


    Hello,

    I have so much problem using the plugin, i’m afraid i might be dumb.
    I want to change fonts on my website.
    Actually, there is so much i can’t do only relating to the fonts, i don’t know where to start from.

    Typekit plugin version 1.9.0
    Wordpress theme: Cubic, (updated), hosted on GoDaddy.
    Wordpress plateform (updated)
    Website has been exported from WP.com and installed on the server (GoDaddy).
    Most of the tweeking is done, i’m stucked for the fonts.

    TypeKit account is created, kit also created and fonts added (2) and published.
    From the floating window popping when Embed code is clicked at the top right on Adobe Typekit page:

    i get my embed code (only one line BTW) under the default tab
    i get the CSS under the import tab
    I get the ID at the bottom of that floating popup window.
    And stuff under the advanced Tab wich i would love being able to use once 🙂

    PLUGIN CONFIGURATION:

    The plugin is installed and activated on my website.
    In the Typekit font settings (configuration-point 1 to 6)
    1-3 = ok
    4 = Typekit ID > OK (it’s entered)

    Note: i only get the possibility for entering the Type Kit ID, plugin seems to be this way now.
    I don’t get the possibility for entering the 2 lines of java (the default embeded code, although i get only one line of embed code, not two).

    All the instructions/clips/formums topic i’ve come across, seem to revolve around this option. I don’t have this option, only a field for the ID of the Kit, wich i have. But i guess it leads to the same.

    5 = Prefered embed method = CSS (simplest) is the one chosen.

    6= Stocked, that’s where i’m at.

    Whether i try to enter what seems to be CSS in the Custom CSS Rules field at the bottom of the settings section of the plugin or through the WP/Appearance/Edit CSS/Additional CSS, none of it made a difference.

    Here’s what i’ve done, (other than what i don’t remember). I’ve been pasting in both (Additionnal CSS through WP Customizer and TypeKit plugin se, one at the time:

    – The only line of embed code i get (under the default tab of the popup embed code window)
    – The Css given under the import tab in the same window.

    No result.

    I would understand you thinking i’m dumb, although you are certainly not allowed to say it, but i certainly give you the right to think it ! if you can’t, i can help you by telling you since how long i’ve been trying (i had hair when i started ;o)

    Is it possible to explain to me at the same level i probably seem to be at ?

    I always end up finding what i search for as far as solutions for problems (CSS/html/WP etc) but not for this issue. But i do not always find out how to execute/implement the solution i find. I often don’t know where/how to find the proper file the code needs to be pasted in, or i don’t know what to replace with the proper code, all these spaces, dashes, dots, signs, symbols wich none has to be misused, including the spaces not to be forgotten…oof, you have my respect.

    Thanks so much,

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Need help, not sure what for though (probably me!)’ is closed to new replies.