WordPress.org

Support

Support » How-To and Troubleshooting » Need Help; broke site during upgrade

Need Help; broke site during upgrade

  • Wow I feel stupid.

    I set up a site years ago: http://www.socialmediadefined.com that I haven’t touched for a while. I went to upgrade to a new version of wordpress and broke my site .. help!

    If you go to the site you’ll see this message:

    <?php
    /**
    * Front to the WordPress application. This file doesn’t do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    *
    * @package WordPress
    */

    /**
    * Tells WordPress to load the WordPress theme and output it.
    *
    * @var bool
    */
    define(‘WP_USE_THEMES’, true);

    /** Loads the WordPress Environment and Template */
    require(‘./wp-blog-header.php’);

    Anyone know how to fix this?
    Thanks!
    Brian

Viewing 2 replies - 1 through 2 (of 2 total)
  • mar1965

    @mar1965

    Hi Brian,

    Not sure if you figured it out since you posted a while ago, but it seems okay on my end!

    rayholt

    @rayholt

    Hey Brian,

    I just went to your website but I do not see that message. Sounds like something that has to do with the admin section. Try logging out (if you can) or opening up a private browser and accessing your website. Does it show up correctly then? After you login does it then break?

    Ray

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Need Help; broke site during upgrade’ is closed to new replies.
Skip to toolbar